Google Network Outage
Incident Report for Qordoba
Resolved
This incident has been resolved.
Posted Oct 12, 2018 - 01:12 UTC
Identified
We've received a report of an issue with Google Cloud Networking as of Thursday, 2018-10-11 16:29 US/Pacific. We will provide more information by Thursday, 2018-10-11 17:15 US/Pacific.
Posted Oct 11, 2018 - 23:53 UTC